Tags

,


SAP Business Objects needs miles to go at least when its installer on Linux is required. The current installer reminds me the pains of the day of the installer on linux for R/3  4.6C/D.

SAP also need to remove bugs/conflicts associated with new versions of Java for the part of the installation which integrates Business Object with an SAP server.

Advertisements